Lenteurs / Slowness

Incident Report for Agendrix

Resolved

This incident has been resolved.
Posted Jun 15, 2020 - 16:28 EDT

Investigating

Certains comptes semblent affectés par une lenteur sur sur la plateforme web. Il est recommandé de reporter temporairement l'utilisation d'Agendrix si possible. Nous sommes en train d'investiguer la situation
//
Certain accounts seem to be affected by slowness. If possible it is recommended to delay usage. We are currently investigating this issue.
Posted Jun 15, 2020 - 15:55 EDT
This incident affected: Web App.