Inaccessibilité à la plateforme web & mobile // Downtime on the web & mobile platforms

Incident Report for Agendrix

Resolved

L'incident a été résolu.
//
The incident has been resolved.
Posted Feb 26, 2021 - 10:37 EST

Monitoring

Un ajustement a été appliqué et la plateforme est de nouveau disponible. On surveille attentivement la performance de la plateforme.
//
A fix has been implemented and the platform is currently available. We are currently monitoring the app performance
Posted Feb 26, 2021 - 10:19 EST

Investigating

Il n'est pas possible actuellement d'accéder à l'application web ni mobiles pendant cet incident. On investigue activement le souci.
//
It is not possible to connect to the web application nor the mobile apps during this incident. We are actively investigating the issue.
Posted Feb 26, 2021 - 10:03 EST
This incident affected: Web App and Mobile App.