App Slowdown / Lenteur dans l'application
Incident Report for Agendrix
Resolved
Service is now back to normal, thank you for your patience.

Le service est maintenant revenu à la normal, merci de votre patience.
Posted over 2 years ago. Apr 25, 2017 - 16:44 EDT
Investigating
We are investigating slowdown in the application, thanks for your patience.

Nous investiguons un problème de lenteur au niveau de l'application, merci de votre patience.
Posted over 2 years ago. Apr 25, 2017 - 15:52 EDT