Downtime / Interruption
Incident Report for Agendrix
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 11, 2017 - 15:37 EDT
Investigating
We are experiencing degraded services at the moment. Our software engineers are working on this and will send an update when we have one.

Thank you for your patience.

--

Nous observons actuellement des ralentissements importants du service. Nos développeurs travaillent à régler le problème et nous enverrons une mise à jour dès que nous en aurons une.

Merci pour votre patience.
Posted almost 2 years ago. Oct 11, 2017 - 15:32 EDT