Application web temporairement hors ligne
Incident Report for Agendrix
Resolved
L'incident est résolu et les systèmes opérationnels.
Posted 4 days ago. Aug 13, 2019 - 08:48 EDT
Investigating
We are currently investigating this issue.
Posted 4 days ago. Aug 13, 2019 - 08:38 EDT
This incident affected: Web App.