Server Downtime
Incident Report for Agendrix
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 15, 2017 - 10:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Feb 15, 2017 - 10:31 EST
Investigating
We're experiencing server issues and are currently looking into the issue with our hosting provider.
Posted over 2 years ago. Feb 15, 2017 - 10:29 EST