Website down due to data center issues
Incident Report for Agendrix
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 18, 2018 - 20:00 EDT
Monitoring
Our website is down due to Linode having connectivity issues at the Newark data center.
Application is still up and running at https://app.agendrix.com

Notre site web est présentement hors ligne parce que notre fournisseur de serveur (Linode) éprouve des problèmes de connexion à Newark.
L'application demeure disponible au https://app.agendrix.com


You can follow Linode's updates here : https://status.linode.com/
Vous pouvez suivre les mise à jour de notre fournisseur ici : https://status.linode.com/
Posted about 1 year ago. Jul 18, 2018 - 19:33 EDT
This incident affected: Website.